Write Range activity doesn't work well

UiPath version is: 2019.7.0 Community Edition

First build a datatable with only one column, then Add Data Row with a string constant :“49383333,4938274349382333,4938216249382550,4938602749385243,4938572849382441,49384767” to the datatable just built,

The issue is when i use Write Range activity within Excel Application Scope, the string constant in the excel doesn’t shows correctly, but scrambled,

then i tried to use Write Range activity within File / Workbook instead, which works well.

i think something maybe wrong with the write range activity, and the demo axml has been attached for detail illustration.

Test.xaml (7.9 KB)

1 Like

Hi @Vickkkky
This is happens because when we use Workbook activities then Numbers are formatted as Text. and when we Use Excel Write Range Its Formatted whole String as Number only and thats why It happens.

Hi @Vickkkky

I Tried your issue and i think your problem is you only need to expound the column.

cheers :smiley:

Happy learning :smiley:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.