Workflow Exception : Selector Not found :( Tried everything :(

selector
studio
error

#1

Scenario:

Steps to reproduce:

Current Behavior:

Expected Behavior:

Studio/Robot/Orchestrator Version:

Last stable behavior:
Last stable version:
OS Version:
Others if Relevant: (workflow, logs, .net version, service pack, etc):

Hi guys! Happy Xmas everybody first of all!

So i was trying uipath to automate some skype tasks but i was failing the whole time. I can’t get the selector to work. it gives me everytime this error.

Tried the wildcard for the skype messages about windows Ex: SkypeTM [11] - Skypeusername

SkypeTM [*] - Skypeusername

Username doesnt change so i dont think that it is needed.

I have so far 0% success rate.

I would highly appreciate some help :slight_smile:


#2

Try opening it using start process and use attach window with selector * Skypeusername * (remove spaces)


#3

Hi @BillionaireEmpire,

Can you please share(only if it DOES NOT contain Sensitive Personal Information) your workflow file, and I will try to work on it.

If not can , can you explain in detail where exactly r u facing d problem,

Is it when u try to launch Skype and sign in to it ?
Or what task are you trying to perform , when u get this error ?