Workflow analyzer for all developers in on-premise orchestrator

Hey guys,

I tried to strictly follow the steps mentioned in the UiPath documentation ( to put the workflow analyzer pre-established for all Devs through the “UiPath.polices” file and even configuring it with the rules of the workflow analyzer, adding it in a new folder in the orchestrator, changing the licenses to that same folder, yet when we start the studio it does not work and the “company police” does not appear on the studio page.

Does anyone know of something we might be doing wrong? Any detail that the documentation is not explicit?
Remembering that the orchestrator is on-premise.

Thanks in advance for any help, and I’m available to clarify doubts about what we’ve tried or not to solve this problem.



Welcome to the community

Few basic things

  1. What kind of approach you had gone with…did you use local,asset or accessing via http?
  2. is the file named with .config extension?
  3. are the correct paths configured


Hi Anil, thanks for your answer!

  1. We’ve tried use the asset in orchestrator
  2. Yes
  3. We tried the entire JSON config in the asset and also a path to the JSON file in the asset. None of them worked out…