Won't Launch Program

Morning All

I am simply trying too launch a piece of streaming software. I can launch any other program, chrome notepad etc etc

This is the error log

Main has thrown an exception

Source: Open application ‘notepad.exe Untitled’

Message: Value does not fall within the expected range.

Exception Type: ArgumentException

System.ArgumentException: Value does not fall within the expected range.
at UiPath.Core.Activities.ScopeActivity.EndExecute(NativeActivityContext context, IAsyncResult result)
at UiPath.Core.Activities.AsyncNativeActivity.BookmarkResumptionCallback(NativeActivityContext context, Bookmark bookmark, Object value)
at System.Activities.Runtime.BookmarkCallbackWrapper.Invoke(NativeActivityContext context, Bookmark bookmark, Object value)
at System.Activities.Runtime.BookmarkWorkItem.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)

I have tried reducing the selector to the bare minimum but to no avail.
image

There could be 2 reasons

  1. In the expression editor, there is a space b/w Streamlabs OBS.exe
  2. If the above is not true, streamlabs,exe expecting some arguments…which you need to pass

HI thanks for the reply

the actual exe file name has the space should there be a filler?

Can you remove the space in the filename as well as in Uipth and try once.

Same result