Windows scheduler error

Hi Guys,
When i try to execute my scheduler it will display the following error
Can some one help me on this

Hi
may i know where we are getting this error
@vivek_sivam

@Palaniyappan
I have scheduled my job in windows task scheduler. we are getting this error in event viewer log

Kindly try with Schedule option from Orchestrator and let know pls
@vivek_sivam

I want to schedule my job in daily 1:clock130:
How to we set it in Orchestrator?
I’m using community edition. Is it possible in community edition
Thanks
@Palaniyappan

yah ofcourse
in TRIGGER tab in orchestrator we can set like this if its AM
image

if its PM
13 instead of 1

Cheers @vivek_sivam

@Palaniyappan
image
IS this correct ?
Or where to get

yah correct click on TRIGGERS option and click on + symbol to create new schedule
@vivek_sivam

@Palaniyappan
Ok It ask the process name. How to create process?

we need to publish the process that you have made in studio to orchestrator
Kindly check with these stuffs that would surely resolve your issue
— first create a machine in orchestrator and that machine name should be same as in your system
To get that name go to start-> search as robot-> settings and get the machine name from there and paste the same while creating machine in orchestrator and copy the machine key after this from orchestrator and paste it in your system robot tray and mention the orchestrator url as well
— the. Make sure that we have a robot created in the orchestra with the same machine name and while entering the detail for username and password go to cmd window and type as whoami which will give use domain and username, enter the same in the orchestrator while creating robot
— create a environment now In the robot tab and tag the robot created in the previous step to this environment
— now back to our system in robot tray we have machine key, and orchestrator url mentioned readily and now we can connect

sometimes we may end up with some error while connecting
this thread would help on that


once after connecting the robot with orchestrator now publish the process from studio
now we will be able to create a process under that name in PROCESS tab in orchestrator

Cheers @vivek_sivam

1 Like

@Palaniyappan
I have connected my machine with my robot. Please check the attached screen shot
image

Hi
–is the machine name mentioned correctly as per the robot tray and
–is the username and domain is mention correctly as in your machine and to ensure that in your machine go to cmd window and type the command as “whoami” and mention the same username and password, then choose UNATTENDED type as robot in robot tab while creating robot in orchestrator

Cheers @vivek_sivam

Yes. What is robot tray.
@Palaniyappan
Thanks
All are correct
I have create a service and inside the service created a robot also

from the place where this was opened is called as robot tray
a UI for uipath Robot
image

@vivek_sivam

@Palaniyappan
Ok i have done all the steps. Now i wants to create a process and trigger thats all right?

yes @vivek_sivam

@Palaniyappan
Can you please help me on trigger creation

1 Like

yah what is the issue you were facing
@vivek_sivam

@Palaniyappan
Thanks. We can create a trigger that’s not a problem. I’m having following questions on trigger.
1.Once we create a trigger user no need to login into website(cloude)
2.I have create a Trigger for daily 11:30 PM. Once system is in on my trigger will start the execution?
Thanks
3.Robot tray must connected ?
So that only my trigger will work or connection is not required

Fine
lets go one by one

yah thats true

yah ofcourse it would trigger that robot associated to that machine at that mentioned time

yes the robot must be connected to orchestrator yes the job will be in PENDING status only

Cheers @vivek_sivam