WildCard is not reflected in Selector setting

1.Google the Keyword.
2.Write out the result (title and URL) into CSV file. (WebScraping)

1.Google search with keywords which is input in InputDialog of Uipath
2.Write the results, up to 30, the CSV file
3.The contents been written is title and URL

I’d like to to run the program with the value “ * ” in the selector. I’d like to know how to change the value into “ * “ from the original setting.

After the second running, the searching result in the first page and nothing happens.
It does not becomes to an error, but CVS has no date and the flow finishes.

<Expected operation>
Make the system work (Google search with various words) as the specification says.

If there is anything you know about this issue, please let me know.
Thank you in advance.


Do you want to replace searching keyword with * ?

1 Like

kindly post your selector as well…
so that can look into it…

Thank you for your response.

I attached a file for this problem.

please let me know.

Best regards.

Sample.xaml (13.6 KB)

Sample.xaml (26.2 KB)
is this what you were looking for…

1 Like

Thank you for your replay and I apologize for my late replay.

I am having trouble with following point below when I am trying scraping.

Many manual says that It’s possible to insert the result of scrapping
in any keyword by setting * in selector’s tittle.

However, It stop actions before scraping after searching keyword at Google.

I would like to know why it’s not reflected after i set * in selector’s title.

Please advise me what i can do to sort this issues.