Why is the uipath documentation site throwing an error?

Constantly getting this error in searching something

EDIT: Disable the adblocker and problem solved. Strange that adblocker is onlu causing problems on uipath website

No Update has been given by UIpath

Hello @KD11 ,

Are you getting this for some specific page? Or for some specific button?
Could you plz elaborate on the issue which you are facing here?

look in the upper right corner in the search box… I’m trying to search stuff in the documentation

can you share the link in which you are getting this error?

UiPath Documentation Portal

For me its loading and able to search for different topics.

now I’ve tried after clearing all cookies too… still doest work
I’m using many forums from my company laptop.

UIpath is the only one causing trouble… why is that? What kind of next gen futuristic systems are you using?
@loginerror

Hey @KD11

Could you please open the Network tab of the browser console (typically CTRL+SHIFT+I) and do the search while it is open. Then the same with the Console tab open.

We would be interested to see any errors in the requests made by the browser.

problem solved

1 Like

Thanks for letting us know. I’ll send this topic to our documentation team to see what can be improved.

The URLs needed for the functionalities on docs.uipath.com to work are detailed here.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.