Why is Studio in Read Only mode?

Thanks to those who helped me get into studio instead of studio x, but now that I am in studio (on the enterprise trial) I am stuck in read only mode. How do I get out of that? thanks

Hi @jean.blakeley-cook

I think you are opening .zip workflow file, it shows read only which means that the user can only run or debug processes, and not edit the workflows.

Extract the workflow file and open in the UiPath Studio then it will allow you to edit and run the workflow.

Hope it helps!!

The XAML you’re opening is set to read only. Could be many reasons for this. Could be open in another instance of Studio. Go to Windows Explorer, find the file, right-click it, select Properties, and you’ll see that it’s read-only.

1 Like

Hi @jean.blakeley-cook

Can you try this-

Right-click on the project folder, select “Properties,” and navigate to the “General” tab. If the “Read-only” attribute is checked, uncheck it, and apply the changes. You may need to select the option to apply changes to all files and subfolders.

Thanks!!