Why I cannot find my labels in Orchestrator Asset

In the create asset page, I added some labels and properties (key value pair). However, in my asset page, I cannot filter the labels and properties that I have created. The search bar of labels and properties shown no result found even I did not type anything. Moreover, I tried creating another new asset, then it could not find the labels that I have created before. It seems that in the process of creating asset, it do not remember all the labels and properties I have created. Hope if anything face the same situation. Thank you.

1 Like

Hello @benjamin.leung!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hey @benjamin.leung

Could you please show some screenshots to understand the issue better ?


Thank you. I have found the reason. The labels cannot contain space.

1 Like

Cool @benjamin.leung :slightly_smiling_face::+1:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.