Why FTP activities got depracated after v2018.2?

I tried to transfer a large excel file say 193 mb from one server to another via FTP activities. But when i tried to look in more details about all the activities in uipath.com/docs, it is mentioned like,

Taking this into consideration, Shall i use this activity further or is there any other alternate way to transfer such a large file…?

Kindly provide your suggestions…

Thanks in advance…!

Hi @Palaniyappan

Although this one was deleted, it was replaced but this one:
image

So all is good :slight_smile:

Hi @loginerror

Thank you so much for your Kind reply. But still i wonder, why many face issues with this activity “Upload Files”, the one which i referred in our forum like,

  1. FTP Upload Activity does not work
  2. Upload FTP activity don't work
  3. Unable to download/upload files from/to FTP server
  4. FTP Upload doesn't work,

,…still many out there

–The reason is, the upload activity works fine starting from test connection and bot completes without any error. But the file didn’t get uploaded, i m using 2018.3 version of studio and FTP package of version 1.0.6710.16240. From either side, as per our forum people suggestion, i tried to mention the absolute path in local path and relative path in remote path. Still didn’t work. That’s why i had this doubt, whether the upload file activity replacement in our community feed has any impact on this… Kindly help in resolving this, which would be very helpful for many of us…Thanks in advance…!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.