Where did the 'fileName' field go in the logs? It only shows for information level logs. But I need it for trace level logs

Hi,

So I used to, up until recently, use an older version of UiPath (2018.2.3), and in the log files there used to be a field called ‘fileName’. With the newer version of UiPath (2018.3.2) this field only shows up on lines with level information or higher.

I am not sure if it is related to the version of Studio - it’s just a theory.

Is there a way to get this feature back - either by enabling it in settings or building it into the workflow?

I have currently got a workaround to add a variable ‘subprocess’ to the log fields, but the problem is that it doesn’t then change the output when the value of the variable changes.

I hope this all makes sense and someone is able to assist me.

Thanks.

1 Like

Does anyone have any information on this?

Hi @CYoung

Sorry for quite a late reply. I believe the issue was solved in the newest 2018.4 release. The field is back in the log output of the Trace level Log Message activity :slight_smile:

image

Let us know if it is indeed solved for you :slight_smile:

Thank you - it has been

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.