When i use Send SMTP mail, i got error?



I change the port into 465 still same error…
But I used port into 535, that time i got “operation has timed out”
I enabled IMAP and also “less secure app”…
Please tell solution
Thanks in advance

Hello,

Have you activated the Enable less secure apps option in your Gmail account?

It works for me with this configuration
Port: 465
Server: “smtp.gmail.com

Regards

yes i enabled

I found this on google:

Try these tips:

  • If you’ve turned on 2-Step Verification for your account, you might need to enter an App password instead of your regular password.
  • Sign in to your account from the web version of Gmail at https://mail.google.com. Once you’re signed in, try signing in to the mail app again.
  • Visit Sign in - Google Accounts and sign in with your Gmail username and password. If asked, enter the letters in the distorted picture.
  • Your app might not support the latest security standards. Try changing a few settings to allow less secure apps accessto your account.
  • Make sure your mail app isn’t set to check for new email too often. If your mail app checks for new messages more than once every 10 minutes, the app’s access to your account could be blocked.
  • Change your password according to our tips on creating a strong password.

thanks

Enter the below details:

Port : 465

Server : “smtp.gmail.com

Enable less secure app in gmail security.

First try to enter the username & password directly and disable the get secure credential & try to execute the flow.

Thanks,
Ashwin

its working thanks

Please mark the comment as the solution.

Thanks for your kind info…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.