When Automation clicks on Submit Application - navigates to a blank page with details and Bot is not able to get test Congrats /sorry since page is showing blank



@Yeafi_Awal,

Use Check App State activity to check if the message is available or not. If available then only Get Text else pass other relevant message to Result variable.

Thanks,
Ashok :slight_smile:


If I use check app state, passes in Studio - but fails in Orchestrator after publishing with the same issue UI element not appear.

This automation testing was passing just last week with full flow. Just since yesterday it is not working and I created a fresh one from the scratch, that one also gives same error. Any help would be much appreciated.

@Yeafi_Awal

On the target machine where it is running tey to clear the cache and check if the issue resolves

Cheers

I cleared out all cache and history, tried with check app state, but it is working on and off and I am just thinking if there is anything with application ? This was perfectly working fine as expected till Friday without any coded change … since yesterday throwing a blank page.

@Yeafi_Awal

It might be because of an application issue…just to confirm that …instead of running in normal mode try to open the browser in incognito and run…if it runs then it is a cache issue…it it does not run its an application issue

To change incognito…in use application/browser where you open check the incognito or private mode option

Cheers

Incognito mode throws the same error- blank page and then another page… Thank you! I reached out to their technical manager to check on this.

1 Like

@Yeafi_Awal
also try to open this page in different networks in different systems, I just checked, and it is working and got redirected to page.
https://uibank.uipath.com/welcome

I built fresh one from scratch and still the same - manually when I am testing and clicking on Submit application - it redirects to sorry/congrats based on Data input but when automated - whether in incognito or regular browser- since Monday- till now just giving me a blank page with. No solution till now. :frowning:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.