Week 1: Understand what you can automate

This one was really fun, especially since I had to opportunity to go back and try to identify a mistake. I kept looking at the e-mail that did not leave the drafts folder, until I realized I forgot to uncheck the Save to drafts box.

1 Like

A post was split to a new topic: I have the application in the outside frame and embedded the excel resource into it, and following that the outlook resource. Would it work other way around as well?

A post was merged into an existing topic: I had to use Application/Browser option to use my gmail account because Outlook automation was not reliable

Works perfect in my case :slight_smile:

Good exercise for the beginners too, thanks!!

4 posts were merged into an existing topic: I loved this exercise, but like others I’m struggling with getting it to actually send the email. I’m getting the following error: Outlook account: {x:Null} And: Send Outlook Email: Value cannot be null. Parameter name: address

5 posts were split to a new topic: I picked the correct excel file, but seams to be defaulting back to the project file…how do I change this so I can pick cell in excel file?

4 posts were split to a new topic: Stuck on Step 3: once I click on “Cash In” field in Double UI, it does not let me place an anchor in the B2 cell in excel

A post was split to a new topic: I m having trouble opening the Robot Path Excel file from the excercise. When i m using The "Use Excel file " resource and i m runining the rpa the file does not open, and i m not receving any error message

It’s done.

A post was split to a new topic: So, I’m having issues with the sending Outlook email part. I receive this error message "…An error occurred while trying to initialize the Outlook session. Make sure Outlook is installed on your system’

Here’s my attempt. Hope this is correct.

1 Like

2 posts were split to a new topic: I am already stuck on the second step. How do I tell my bot to use the correct excel?

A post was split to a new topic: My autofill to bring in excel value doesn’t pick up the value. I confirmed is reading correct excel file and it writes the txn id back OK. But when it clicks into the fields - autofill isnt bring in the value. Why?

A post was split to a new topic: If I use the “Use Excel File” resource it opens the correct Excel File, but the “Get Text” action doesn’t work

A post was split to a new topic: There is a little mistake in the Reboot Your Skill course

A post was split to a new topic: I am presented with the following error when sending the email; apparently it does not allow to attach the .xlsx file since it is open. (Es posible que el archivo ya esta abierto o que no tenga permiso para abrirlo)

A post was split to a new topic: It appears that a lot of the issues I am encountering are due to lack of instructions or applications not functioning properly

Working properly.