Web scraper not starting, but process runs till end anyways

Hello everybody! :slight_smile:

Im working on a project and it should be simple but i am struggling to make it work.

For some reason my webscraper is not getting the data that i have selected on the webpage.

Process flow:

1.Ask user for travel destination’

2.Enters it (value from part 1) into hotel webpage search bar

3.Scrap the results for that destination (there are 3 different pieces or information hotel, price, rating that should end up in the CSV file)

4.Enter the scraped data into CSV file on my desktop

Everything seems to work, except that the CSV file ends up without the information scraped (Just an empty 0kb file on my desktop)

Thank you,


check this workflow @RobbieJ
Main.xaml (13.1 KB)

I had done the datascrapping of trivago website and it worked fine

Check this and let me know


Nived N

Happy Automation

1 Like

Thank you very much @NIVED_NAMBIAR, that was a great example, and my robot works now! :slight_smile:


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.