Versions of Studio and Robot do not match

I found multiple threads in the forum for this but it seems there are different solutions to this.

When I open the studio, I get the error - The installed versions of the Studio and Robot do not match. Please restart machine and try again.

I did try restarting and it did not help. I am using the community version. My versions are as below
Studio - Version 2020.2.0-beta.108
Robot - 19.12.0

How do I sycn this studio and robot versions and also prevent this from happening again.

Thanks

Try reinstalling studio. It may also help to disconnect and reconnect your license in the robot settings.

2 Likes

how do i reinstall the studio?

I see the option to uninstall to the studio. After uninstalling, how do I reinstall? I fear, I may loose the studio

I am not exactly sure what I did, but it fixed. I tried to uninstall my studio and it fixed. ( i even did not get a confirmation message that the studio was uninstalled but the studio poped up again and it works now.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.