Validation station doesn't use Intelligent Form Extractor Handwritten field

If I use Intelligent Form Extractor and define Hand written fields, and if I Extract new table to override the existing table, (for some reason) it doesn’t apply the handwritten field recognition.

Hi James,

I’m not sure I understand your use case properly: what do you mean by “override the existing table?”
Can you please send us some screenshots of the behaviour, eventually the documents and workflow you use to reproduce the issue?

Thanks a lot,

Hi Monika,

Thank you for looking into this issue. This is simple. If you use a Intelligent form extractor and define the handwritten fields, the OCR rate is okay.


But if I use the option to create a new table from the Validate interface, it doesn’t use Intelligent OCR. So the OCR rate is not good.


This is the case for normal field as well. If I try to read a normal field data using the region selection by mouse, it doesn’t apply the handwritten recognition.

Hi James,

Thanks a lot for getting back to us - your feedback is really relevant & I would consider an improvement of the experience based on it! :grinning_face_with_smiling_eyes:
You are right in the sense that, the Handwriting capabilities are embedded in the IFE, but not in the Validation Station. In order to overcome this issue, we recommend either of the below:

  • in the Digitization Activity, use an OCR Engine which recognizes handwriting (e.g. Microsoft Azure OCR with Read API enabled, Google Cloud OCR) - you may not get the same results as the IFE, but for sure they’ll be better than using an OCR engine which doesn’t recognize handwritten text
  • manually input the data in each cell

We are working on improving the experience in this sense, but until we have a fix release, we suggest the above.

Hope it helps,

1 Like

HI Monica,

Thank you for getting back to be on this.

I have raised another question in Forum, but haven’t heard back.

Would you be able to give me a suggestion?

With kind regards,

James Jacob