Using 2019.4.4 studio with 2018.4.3 robot/orchestrator

While waiting for a window to update my production environments to 2019.4.4, would it be possible to update my studio and connect to the older robot/orchestrator?

1 Like

Yah that’s possible to connect older version of orchestrator with newer studio version
But we need to keep few things in mind while upgrading version

Cheers @rlatta

Based on the documentation, it should be fine.

Here’s the compatibility matrix: https://docs.uipath.com/orchestrator/docs/about-backward-and-forward-compatibility

1 Like

Thank you!

1 Like

No worries
Cheers @rlatta

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.