User/Service Account Credentials Not Being Recognized

When attempting to assign Service Account ‘A’ to the Account section when starting an unattended job in our QA tenant, an error appears with the account saying “Account with no credentials. Credentials are required to run this process.”
However when running Service Account ‘A’ in our Production tenant it works just fine.

How can I add said credentials in the QA tenant? I’ve looked everywhere I could think of.

Hi @Barajas_Jose
You just need to add Service Account Credentials in user Page:
Go to Tenant then Manage Access Then Select the needed service account then click edit click next to go to Unattended setup page and check on Use a specific Windows user account, Add credentials below. then add service account credentials along with domain name then save.
check below screen also for more details.

Please try and update us if you still face issue. :slight_smile:

1 Like

Thank you, Mahmoud! The screenshot helped. I had the Foreground automations settings set to use the VMs preconfigured Windows user account. Works like a charm now.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.