Urgent: Unable to save file after editing the changes in UiPath Studio

Recently, after switching the project from Windows-Legacy to Windows, a few of our sequence files are unable to be saved, due to the error displayed below.
The error is referring to the Slack.Model.Message argument, which is being used in my project in most of the files (including this one), but the error only pops-up when I try to save only certain files like this. This error does not persist when I’m using the Windows-Legacy version of this project.
Note: Both the Uipath.System.Activities package and UiPath.Slack.Activities are of latest versions (supported by Windows). The Direction of Argument is In/Out.


How do I resolve certain issues like these?

Hello @Peeyush_Yadav

After the update ,hope as you mentioned the packages are updated to the latest version. Did you tried reopening the project after the update?

Thanks

Hi @Rahul_Unnikrishnan
Yes, I have reopened the project several time in the process of debugging the errors.
Any other suggestions?
Thanks

@Peeyush_Yadav

Did you tried reconfiguring the arguments ? If not, try to assign values to the argument again deleting the current mapping.

Thanks