Upload items into Queue return error

Hello, I’m trying to import CSV file into my queue.
When I select my file:1
Also the file is downloaded from the same Queue, then I delete all queue items, just to try how it’s working Upload items.

But when I click upload:
2

How can I resolve this problem?
How it’s possible to download this scv file from the same queue, delete the all existing item there and try to import the same queue, and receive error?

Thanks in advance.

Hello @Veselin_Ganchev!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hi @Veselin_Ganchev

Could you provide a sample .csv file that is causing the issue?

Hello, I have the same problem. First of all I have exported my queue and then I have reduced entries to one entry. After that i tried to import again to another fresh queue. I ended up with the error Veselin Ganchev reported before.
Thanks in advance.

Status,Revision,Reference,Exception,Deadline,Priority,Robot,Postpone,Started,Ended,Transaction Execution Time,Retry No.,Specific Data,Key,Reviewer Name,Exception Reason,Output
New,None,RWWSGHSKA-8387,Normal,0,0,"{"“DynamicProperties”":{"“Team”":"“SKA”","“Abnahmeregion”":"“SW”","“Ansprechpartner_Beratung”":"“Test, Paul”","“Ansprechpartner_Entwicklung”":"“Test, Hanna”","“Ticketnummer”":"“1000001014"”,"“Auslieferung_In_Sprint”":"“20-09"”,"“Beschreibung”":"" 1000001014 ZFG_ARS_FAKTURA bei M&M “”,"“URL”":"“http://www.google.de"","“Progress”":"""","“Mailverteiler”":""test@google.com”"}}",4e0b47ae-8e6d-4107-bde8-2728f95c51c2,

Hi @andree.stiewe

What is your version of Orchestrator? Is it our Cloud one or is it your own on-premise one?

Hi, on premise, Orchestrator 2019.4.4

In this case, as much as I’d rather solve it in the open topic, I would suggest contact with our technical support:

Our team will be able to directly assist you with this particular issue and it will be the quickest way to resolve it.

Naturally, feel free to summarize our support’s findings in this topic to help other users in the future :slight_smile: