Unresolved Error !Help required

Can any one help with this Where the error will be?
Every workflow running independently but when running from main after the logging in following error is shown not going forward…

1 Like


Looks like the work item is not present !

I didn’t get you . Can you please ellaborate it?

Hello @kjaiswal

You need to validate the url which you are passing.

Just try to open the same url and check whether its working or not. The issue looks like while appending the workitem and the one which you are passing maybe wrong or its not present.

So just cross check manually and run it in debug mode and understand whether the issue is happening.

The last value which you are passing in the url maynot be valid.

The work item which you searched may be using navigate activity is not found.

So the selector is different here and hence the Attach activity failing !

Yes, Its wrong URL which does not Exist but may I know from where WIID getting assigned as i have given assign in process.xaml as attached screenshot…

I mean it it is taking wrong WIID I don’t have idea how its taking… if in this can you help?

can you run it in debug mode and check in the Immediate panel. There you can see the runtime values of the variable.

Also before to this attach browser can you check the value of “WIID”, in a message box.

I got the solution the problem was performer I ran yesterday and today i am doing dispatcher so the work items used to get update daily and it was not able to find the same WIID so I ran today and now its working fine…

1 Like

Thankyou Everyone!!!

Cool @kjaiswal :innocent::+1:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.