Unreliable switch of web page by type into address bar

browser
activities

#1

I’ve tried all sorts of things to make this work and it’s unreliable as all get out. Most of the time it works for the etherium at least when I used [k{enter}] in the type into. On a recommendation here I switched to send hotkey for the enter and that stopped the type into from working at all. But it doesn’t fail it just ignores the task all together. at least sometimes. small changes will make it work partly in very unexpected ways. I’m uploading two xaml’s. one attempting hotkeys to enter after typing the address and the other using [k(enter)]. hotkeys make the typeinto activity ignored all together. [k(enter)] is oddly changing. the last time I ran it ethereum and factom were not ignored, the others were. That is not always the case if I run it multiple times or save it then reload it and run it again it might react differently. Main.xaml (26.6 KB)

MainEnteringHotkeyInTypeinto.xaml (21.7 KB)


#2

Hey @billpennock

I have checked your workflow there you are imposing many properties with type into and your delay between keys also playing a role.

Well instead of using Two activities i.e. Type into and Send Hot key or even with Type into + k[(enter)], you can use Navigate to activity which will redirect your browser to the specified url.

Main.xaml (19.8 KB)

Navigate To Activity Guide

Regards…!!
Aksh


#3

Just waking up on the US west coast. Thank you and I’ll check that out. Not sure what you mean by "imposing many properties?"
That worked great. I’m about half way through the training and clearly I need to spend more time just memorizing the activity list. Thank you for pointing that out it works perfectly of course.