Unknown Component on Form in Action Center

I am attempting to create a form and then create a corresponding form task in action center. The preview of the form works and looks correct:

But in action center, the headers and labels appear as “unknown components”:

Does anybody know why this is happening? I think it has something to do with the “Create Form Task” not having a label/header component



Did you change the field key value to the coresponding input?

Can you show atleast one configuration to confirm nothing is wrong


I have the field key in the first header

But I am not sure what I am supposed to make the field key when I have multiple values being passed in like this


Try giving any of the valid input property and check…

Or better use separate labels instead of one single label for different values


That did not seem to help. And there are many labels on the form with only a single value that do not format/appear properly

I think there might be an issue with using header/label components on forms

I believe the issue comes from this discrepancy. The component label/header is available for the “Create Form Activity”

But it is not available for the “Create Form Task” activity


Try using advanced option html element a d try giving label there…


I tried creating HTML element as a label and without the label tag, but it does not let me pass in variables.

When I try the following

It outputs without the variable passed in

Hi @jpreziuso
Hope you have passed the arguments correctly. please check whether disabled checkbox has been unchecked. I have attached screenshots for reference.

Hope it helps!!


Hi thanks for the screenshots. There is no Disabled checkbox in my case because I am using HTML elements


Check the properties and inputs in the Create Form action and check if Hide Label checkbox is unchecked.


I don’t think that checkbox is an option for HTML elements. Either in the designer or on the activity itself


Please select refresh on change option below the content field

I tested with multiple fields as well in advanced and its working as expected

Hope this helps


Awesome thank you, this worked

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.