Unexpected Unistalling of Uipath

Hi,
when i try to run the Json type files, which comes along with the workflow’s downloaded from UiPath Tutorial, my Uipath studio gets uninstalled and installed again. Don’t know what the error is?
Pls see the attached image.

Try to open the studio directly from your computer and check whether this occurs again buddy
if it occurs, either you have not yet activated the software or you need to reinstall it again buddy
Cheers @murali.s

i am opening the studio via UiPath shortcut pinned to my taskbar, & i have activated the software i think because i get a thank you message when i type in my email id!! @Palaniyappan

Buddy @murali.s is it opening when you click from taskbar, and once you open is it taking you to select the type of project like this or askng for activation…?


Cheers

Regularly it is opening, but when i try with the downloaded workflow files and double click on that it gets uninstalled and installed again, leading to loss of all my previously done projects.

Hi @Pablito @loginerror
Kindly help on this buddy…
Cheers @murali.s

Hi @murali.s,
Please tell us which version of Studio do you have? CE or EE and which exact version?
Have you tried to completely remove UiPath Studio and remove all folders related to it in C:\Users\(username)\AppData\Local\UiPath and install it again?

Hi, @Pablito
I am using UiPath 2019.4.2, community edition(CE), attached is the screenshot.
image
The UiPath is working fine normally, but when tried with the downloaded wokflow files(Json type Files, i.e, when double clicking on it), the Ui path is being unistalled and re installed again, taking me to the activate license page.

Yes, i have not tried to remove the UiPath Studio and the folders,from `C:\Users(username)\AppData\Local\UiPath but during this i was not able to delete some folder, so i restarted my system and installed UiPath again, but the issue remains the same i.e it gets unistalled and reinstalled when trying to double click Json type Files

I am able to open these Json type files through the Open option avilable in Uipath, no issue when trying this way.

regards
murali

Just to be sure. Please check if by accident you have not set “json” file extension association with Studio installer instead of Studio executable file:
Click right mouse button on json file and choose “Open with” option and “Choose another app”


Then in next window choose “more apps” option and scroll down
image
Click on “Look for another app on this PC”
image
Then navigate to C:\Users\(username)\AppData\Local\UiPath\(folder with uipath version)\UiPath.Studio.exe and confirm. And check if problem is still.

i tried as suggested, pls see the screenshots attached



Please try eventually the same but choose UiPath.Studio.exe from upper level in UiPath root folder.

Ok!!

Did that helped to solve your problem?

Ya, Thank you so much.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.