UnCheck box


#1

Hi,

I have to uncheck “Date Effective” and “Product Line”.
Tried with multiple, but not sucessed.if u capture, its taking whole box.
Can anybody help

Check


#2

Hi,
Can you please provide some more information i.e., selector you are getting it may give some more clarity.

regards


#3

for all the 4, having same selectors


#4

@Sharanabasava, Alternately you can play with hot keys (like tabs for navigation and space for selecting the record)

Regards,
Dominic :slight_smile:


#5

check your UiExplorer you may find the names of options you are having, possible share the screen shot


#6

its taking whole body


#7

@Dominic, tab are not getting enable inside the body part(means for 4 check boxes)


#8

wnd ctrlid=’’ title='Date Effective

try this selector by replacing second line of your selector


#9

@pathrudu, tried with click image and click mouse by changing the selector.
But still not worked


#10

@Sharanabasava is it web application?


#11

its a Oracle business Intelligence Discover software


#12

@Sharanabasava Try with clipping region it worked fine for me on other applications and see weather it works or not.

and also check is there anything similar to SAP like enabling script or something with your software

regards