Unattended robot license not able to use

Hey Guys

I had setup Orchestrator ages ago. I remember having the development robot to allow users to test a process unattendedly but this type of robot is no longer present.I tried using the non production robot as well. But it did not work. In the settings for licnese. It shows that I have 1 unattended robot avaliable. Why I am not able to use it.

Hi @bobby,

Did you try changing the Robot type to unattended?

1 Like

Yeah man, I tried it and it is giving me the following error everytime.


How many machines have you defined in your Orchestartor?

1 Like

I have only defined one machine in Orchestrator.

Please ensure you have configured below. i.e. selecting the number of unattended bots for your service

Hope after adding this your issue will be solved.
In case if you face difficulty in navigating to the settings, you can refer below screen shot


Ah I see. Thank you very much. I did not even notice that. Thank you!

1 Like

Nice to hear that your issue got solved, happy automation!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.