Unattended robot accuracy askew

Hi all,

I am having some issues when running my bots unattended, I have a few items where I am attempting to locate something in a Chrome window.

I have found that when I run the script attended it will locate the item correctly and process correctly, but when I run the script Unattended it seems to not correctly identify the object.

For example an item is supposed to click on a specific item which is defined by an ID but when un attended it will click above or below the object.

Another item is when attempting to locate an item using image found on in Chrome when attended it will locate the item but when unattended it will not.

I am unsure what may have caused this, is it possible an update for Chrome or UiPath be causing this.

Any suggestions would be helpful.

Hy @Raf, welcome to the Uipath forum.

I do not think it is related to the fact that it is unattended or attended.
I suggest you check your selectors, use the open ui browser button, if you need, in the bottom left of the selector screen.

Any questions please let me know!

@William_Blech_Sister I have thought that as well but i cannot figure out why it would work when supervised or in the studio but not when unattended?

@Raf What is the Error that you get ?

@supermanPunch because of its location and the way it processes, it doesnt throw an error it just continues in a loop until it is killed.

@Raf Have you enabled Simulate Click on it?

Its not a click action, its a Image found that is not finding an image that is on the screen.

It will if the box is supervised or in the studio but it seems to not detect the item if it unsupervised.