Unattended BOT run not picking correct file

Hello Everyone,

I have scheduled an unattended BOT via orchestrator.
I am bringing a report output daily via MS power automate outside of Uipath into my One drive directory.

In my script i am picking file from the onedrive folder and placing it in Project folder.
Then operating on that script.

Issue:
Unattended BOT run is working only on the published file from my project folder.
Ideally every BOT run in unattended mode should bring the file from onedrive into my folder and operate on it.
File is brought correctly in my project folder every run but somehow it is processing published file.

Your help is really appreciated.

Hello @ajagtap636!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hello,

Thanks for posting the screen grab of the first part of your process.

In the later steps, what is the criteria you are using to pick up the file from your Project folder?

If one drive is causing unpredictable behaviors, can you move the file to a folder not part of OneDrive and see if your Robot picks it up correctly?

Thanks

Actually i got the solution few days back.
Instead of relative path, i gave actual path and it worked.

Sweet!

Thanks for the update. If you find a solution, kindly do post it here and mark your post as solution. It will help others and help reduce unresolved threads here on the forum.

Happy Automating!

Sure !!!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.