Unattended bot on a virtual machine

Hi @fzhang

You can try the below process:
Go to Tenant-> Folders-> Select the respective folder-> Select the account-> Click on three dots-> Edit Tenant Role & robot(optional)-> Click on Robot Settings-> In Session Settings-> Enable Login to Console-> Select No. This should help you.

Refer the below images for steps:




Regards