Unable update Packages

Unable read Package from path how to resolve this

@AmolJ

what error you are getting?