Unable to view/create Environment in orchestrator2021.6.2 release

Hi All,

Hope Staying Safe everyone!

i am trying to create environment in orchestrator but unable to see option to create can some one help will be appreciated here thank you in advance.



Are you using cloud orchestrator or enterprise?

Cloud Orchestrator



Can you see following screenshot of my environment?

Can you attach your screenshot?


I guess now, you’re unable to see Robots menu as well, this could be permission issue,
Click on Assign User or group

search your name and click on assign

little huge task, please explorer, i am giving you hints

Thank you for your kind hints i tried above steps still not visible

@loginerror, @Yoichi, @NIVED_NAMBIAR Can you please help @itsmegovardhan make visible environment and robots in platform orchestrator?

I cant think of any other solution or hints to provide him.

Hi @itsmegovardhan

Environment menu appears if the folder is classic.



So first please check classic folders option is activated at Tenant -Settings as the following.


However, this option might be already deleted in recent Orchestrator instance…

Then create classic folder at Tenant-Folders as the following.


1 Like

I tried to create classic folder but not as it is deprecated as in below image

also i have tried by enabling modren folder still can not able to get environment tab

i created Folder Called Finonyx in above image still not able to see env tab


As your screenshot, Classic folder seems no longer available in Community Orchestrator. It means it’s difficult to use Environments in recent created community orchestrator instance, i think.


So can’t we create environment for community version?

Thanks for you response


It’s my personal view.

@loginerror Can you give us your opinion?


1 Like

This is correct, the Modern Folders replace the concept of Environments.