Unable to update the process in Orchestrator

My system is connected to the Dev Orchestrator. So I am publishing the code to DEV OR then moving the package to PROD OR.
I am able to upload the package in PROD, but i cannot update the Process.

I am getting the below error,
Please note: The Process which i am updating is not running currently.

This is because that process is added to a SCHEDULE or that process is currently RUNNING in any of the robot
if so disable the schedule made on that process or wait till that process current execution completes and then we would be able to update the process
Cheers @Narmatha7296

Hi @Palaniyappan

Thanks for the quick response.

I tried by disabling the bot schedule and this process is not running in any of the robot.

But no luck.


is any job running for that process
Cheers @Narmatha7296

No Nothing is running


then now you can try updating the process with its new package

i hope it would work

Its not working. I am still getting the same issue .


is there any pending jobs in the JOBs tab in orchestrator
–if not close the orchestrator and login again and try once
Cheers @Narmatha7296

Yes there was a pending job which was queued last month.

It Worked.

Thanks a lot.


1 Like


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.