Unable to update or download any new pakages

image
I am using Studio Community version.

Please help to resolve this issue

Can you add these package sources https://uipath.pkgs.visualstudio.com/Public.Feeds/_packaging/UiPath-Official/nuget/v3/index.json and https://packages.uipath.com/activities to your UiPath Studio and retry the download of UiPath[ 22.6.42.9619-preview]?

Hi can you please help me steps to add these package sources in uipath studio

As i tried to copy to URL and paste over chrome i’m getting and error page

Thanks in advance

Hello @km81

Can try to choose another package version and try to install?

Thanks

@Rahul_Unnikrishnan
I have tried installing Microsoft 365, I am getting same error even trying to install other pakages
image

Please try to access the https://uipath.pkgs.visualstudio.com/Public.Feeds/_packaging/UiPath-Official/nuget/v3/index.json in a new browser tab. Are you able to see a JSON response?

Provide a screenshot.

====

Here you can add the package sources in your UiPath Studio.

====

Are you having a proxy in place on your Studio machine?

Thanks for great help, it works i’m able to update or install new packages.

But after updating i am getting error in For Each row in data table activity
image
If anybody can please help me with this also it would of great help.
Thanks in Advance

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.