Unable to type into in a website

Hi Everyone,

I have an excel file with few codes in a column, i have created a data table and running a for each loop for them.

My use case is - I need to click on a particular element on a website which opens a small pop up where there is a placeholder to enter the code . I need to add all the codes into this small box one by one and then click on a “add” button next to the placeholder in the pop up.

Problem im facing is- i did edit selector in the typeinto activity and selected the variable that contains all the codes, but it is still not typing into the placeholder in the pop up, it directly clicks on “add” button. Can someone help me here? Thank you for the help.

Can you try enabling the input methods in the type into activity. Enable Simulate type or send window messages instead of default value and try automating again.

Regards

Sreejith S S

Please try enabling “click before typing” check box. if it doesn’t work also try enabling “alter if disabled”.

Using wildcard in the selector solved the problem. Thank you.