Unable to start UiPath Assistance - The program cannot start because ffmpeg.dll is missing from your computer

When I try to open the application it does not startup. No error messages appear. Would like to know how can I troubleshoot this problem.

Tried to reinstall.

Note: UiPath Studio works fine.

It shows as an icon in your Task Tray. Click that icon.

image

The icon does not appear for me

Hello @Nelson.R

Please go to the uipath installed folder and check for the uipath assistant. Try to open from there.
Also please make sure your system is having all the required configuration to properly install the UiPath.

Thanks

I have tried to run assistant from the installed folder and checked the system requirements.

is it showing any popup while clicking on the uipath assistant?

I do not see any pop ups when I run it. The only difference is from my mouse cursor changing to the loading mouse cursor icon but nothing happens after. When I check my task manager, I do not see the application running in the background either.

Usually, uipath assistant will get installed with the installation of the community studio…Your studio is working fine ryt?

Yes no issues from Studio

Hi @Nelson.R ,
let’s try to check in Task Manager, and find if there’s UiPathAssistant.ext in Details tab.
If Exists, then right click on it, and click End Process Tree. Hope it works.

These are all the UiPath processes listed

Hi @Nelson.R ,
try to stop all of UiPaths.
Btw what it the version of your Studio?
Try to install from here.
https://download.uipath.com/versions/22.4.1/UiPathStudio.msi

Tried using your link to reinstall. When I try to run Assistant I get
image

More details

Problem signature:
Problem Event Name: APPCRASH
Application Name: UiPath.Assistant.exe
Application Version: 2022.4.3.0
Application Timestamp: 61b59ad0
Fault Module Name: ffmpeg.dll
Fault Module Version: 6.3.9600.20396
Fault Module Timestamp: 62998f07
Exception Code: c0000135
Exception Offset: 0009d322
OS Version: 6.3.9600.2.0.0.272.7
Locale ID: 1033
Additional Information 1: 1abe
Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Additional Information 3: 1abe
Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8

Hi @Nelson.R ,
Did u uninstall it before reinstall it? Never has experience like this btw.

Yes, I also have tried using the UiPath troubleshooter.

Hi @Nelson.R ,
Are u using Enterprise or Community? If Enterprise then go make a ticket.

If a process cannot be started through the UiPath Assistant, you will need to contact with the administrator of your network in order to have admin access granted to the user account in question.

It seems that this is an issue with how you installed the UiPath Studio with Assistant.

Try this approach:

  1. Go to Control Panel → Apps and features / Programs and Features → look if you have a UiPath Platform in the installed programs and uninstall it

  2. Go to Control Panel → Apps and features / Programs and Features → look if you have a UiPath Studio in the installed programs and uninstall it

Uninstalling does not remove the following:

  • The settings in the folders %PROGRAMPDATA%\UiPath, %LOCALAPPDATA%\UiPath, and %APPDATA%\UiPath
  • The packages folder %USERPROFILE%.nuget\packages
  • The NuGet cache folder %LOCALAPPDATA%\NuGet\v3-cache
  • The Assistant processes folder in the Windows Start menu %APPDATA%\Microsoft\Windows\Start Menu\Programs\UiPath Assistant Processes

So we recommend removing the above folders as well.

Reference: Modify or Uninstall Studio

  1. Restart the machine.

  2. Download the UiPath Studio 2022.4.4 MSI installer and install it based on your Orchestrator robot (User Mode for Attended robot and Service Mode for Unattended robot)

Reference: Install Studio

  1. Restart the machine

  2. Open UiPath Assistant and connect to your Orchestrator

  3. Try to run a process and see if the error reoccured.

Let us know if this helped.