Unable to start execution

Hi.

I’ve just created my first process and pressed “Run”.
I received a error pop up “Unable to start execution” with the a huge log (that I can’t attach apparently because a new user) and the following 1st error line:

Summary

System.AggregateException: One or more errors occurred. —> System.ServiceModel.EndpointNotFoundException: There was no endpoint listening at net.pipe://localhost/UiPath/service/duplex/agent/Filipe that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

Notes: I did not publish. Should I? -> UPDATE Nevermind. Made no difference.
I already re-started studio and the PC with no results.
I tried opening UI Path robot but nothing happened. -> UPDATE pretty sure this is the real problem!!!
I do not have UI Orchestrator installed. -> UPDATE: I’ve login in to https://platform.uipath.com and created a robot, uploaded the package (i.e. almost done)

Please help!

@andreiT
I think this might be the same issue as below but for Studio 2018.4.1

Any thoughts?
Much appreciated.

Hi Lemon,

Let’s start with the beginning:

  1. Did you install community edition or enterprise (or both ?)

  2. What version do you have?

  3. What is the status of the robot when you open robot tray ? (see below, for me in that example is offline)
    image

4.Can you go to windows event viewer > Application and see what errors are logged there when you try to run the process?

Hey, Have the same problem when I tried to run my project. I have tried to restart UiPath studio, Connect to the robot and even done a new user on orchestrator but same problem any how. Here is the error message:

image

Thanks in advance for helping.

2 Likes

Hi @Mikael_Antas

Restarting your machine normally fixes this issue. You can search the forum by the error message if you want to have more context :slight_smile:

Hi @loginerror ,

Thank you for your help. It worked :slight_smile:

2 Likes