Unable to sign in my account

Hi, I am new to UiPath and had recently downloaded the community edition for hands-on purpose but i am facing this issue that whenever i try to sign in with my account it says that access to resource is denied, i have already tried uninstalling and reinstalling.
Can someone please guide me step by step.
thank you.

same error.

I get the same error when I try opening up Uipath Assistant from desktop. Something about “cannot validate token”. I get the same error code as you (pratik_bakshi) when I try to connect to orchestrator via the Uipath StudioX platform. I can however go to web and login to my community edition orchestrator via uipath login page successfully.

Hi, i am also able to login via web but the setup is still giving the same issue of token

Pratik_bakshi, In my research I came across something that made a reference to the pc clock (Date and Time) was not set to automatic. Because I was getting an error saying that token could not be validated due to it had expired, I checked my clock (Date and Time, right click on the Date and Time on your task ribbon and select Adjust date/time) and it was not set to Automatically. When I changed it to Automatically, it worked! Not sure this is your issue, but maybe it is…