Unable to schedule any job from Orchestrator due to a Proxy error

The Robot and the Orchestrator are both locally installed in the same windows domain. Even after remove the proxy settings, UiPath is still searching for the same. How to ensure there is no proxy ?

Try the below mentioned steps:

1) Remove proxy settings from your working or default browser of the windows, as mentioned in the below link (in case you can not access the link, please refer to related links section of this article) 

https://www.enigmasoftware.com/how-to-disable-proxy-settings-browser/

2) Comment or remove sections from the UiPath.Service.Host.exe.config as mentioned in the below link.

https://robot.uipath.com/docs/redirecting-robots-through-a-proxy-server#section-editing-the-configuration-files

3) Run "netsh winhttp reset proxy" command in Command Prompt under admin privileges. This will reset the proxy for that system.

4) Try mapping proxy name with Orchestrator IP in the Robot host file.

5) Check if the same error is reflected for other robots.