Unable to Run or install UiPath Studio community

Hello All,

I am not been able to run UiPath Studio or install again due to the attachederror - UiPath Error.txt (14.0 KB)

This happened all of sudden when my system shutdown unexpectedly and since then i have not been able to launch the UiPath Studio app-20.8.0-beta0278. I tried to reinstall after deleting all the remainign files and folders of UiPath, tried restart, but it did not work.

I still face the issue and a solution to fix this is much appreciated. Let me know if any details needed.

Thanks and cheers.

It’s sorted out . The studio got installed and I was able to launch it without the error.

Steps in fixing -

  1. Uninstall the UiPath Studio in app/programs from your system.
  2. Restart
  3. Check for every folder that contains UiPath files - in installation folder, registry edit, and all possible folders where a trail is left.
  4. Restart
  5. Install the UiPath studio.exe.
  6. Sign in and choose the platform - studio , studio pro or studio x (all community edition)

I was facing the error in the 6 step.


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.