Unable to resolve dependency "UiPath.Core.Activities(>2016.2.6093)"

studio

#1

Studio Version : 2018.1.4
Channel : Beta

when I install the UiPath.Framework.Activities Package ,then pop the follow window.


#2

Try installing framework version 1.0.6080.24983


#3

I’m having the same exact issue. I installed the version you mentioned above, but it won’t allow me to install anything past this version.


#4

The package install succesfully but not work properly.


#5

Have you fixed that issue? Im facing this error right now

Thank you guys


#6

Hi Pablo,

I believe all I did was roll back the update version on the package(s) that were giving me the error then was able to update. Hope this helps, let me know.

Regards,

Tyler Peercy

DHL Express

236 Wendell H. Ford Blvd.

Erlanger KY 41018

USA

Office +1 859-817-8292

Mobile +1 859-391-9874

Tyler.Peercy@dhl.com

www.dhl-usa.com

This message is from DHL and may contain confidential business

information. It is intended solely for the use of the individual

to whom it is addressed. If you are not the intended recipient

please contact the sender and delete this message and any

attachment from your system. Unauthorized publication, use,

dissemination, forwarding, printing or copying of this E-Mail and

its attachments is strictly prohibited.

GO******GREEN – Climate Protection with DHL

Please consider your environmental responsibility before printing

this E-Mail.


#7

@tpeercy thank you very much, I will try

Regards,
Pablo