Unable to request Community Edition

Hi,
I have requested UiPath Community Edition last day for mail Id, chandru.karunanithi@gramenerit.com, Still waiting to get link.

Hi Chandru,

I have checked and indeed you made the request yesterday, but on or side the mail is sent. Have you checked the spam folder? Or search for “Here’s the download link for UiPath Community Edition” from “UiPath Robotic Process Automation”.

Let me know if you still don’t find the mail.

Thanks!

Hi,

Thanks guys… I just received it in my Inbox and started downloading…

Hi ,

I am trying to install Community edition but I am not able receive email on "vineetaggarwal@kpmg.com". I require the tool. Please help

Check Spam folder once

I dont have any Spam folder. Besides that, I have checked in Junk Mails but there is no mail.

Okay don’t worry I am including member from UiPath I am sure they will help you. @ovi Can you help here please

Same here. I requested UiPath Community Edition as well for mail Id, brian.martin@thehartford.com, and I too, am still waiting for the reply email. I checked my junk inbox, and it is not there either. …

Hi @mrbdmartin

Could you confirm whether the email reached you eventually? I believe there was an outage of some third-party yet related service throughout the weekend.

I think the problem was resolved and all should be back and working.

Thanks for reaching out, I appreciate it.

Nope , response email never reached me. I applied twice for the community edition. I checked my junk folder, no email there either. UiPath is on my safe senders
path.

So , should I reapply again? No problem if you recommend.

Brian Martin

The Hartford

I would definitely give it a try again.

I reapplied today and will see if I get a reply for a download link.

Brian

1 Like

Hey i am going through same issue, can you please help. i dont see any email in my spam folder from UI path

@Saad_rehman can you please provide the email you used in a private message to me?

Hi Ovi, It has been some time. I tried to get a UiPath community edition for a single developer and the message I get is that I had the trial license two years ago so the community edition is not available. Is that true?

If I need to provide additional information , I can do that. My email is
brian.martin@thehartford.com

So I don’t get any “emails” with information once I apply. I am kind of stuck here.

Just covering all bases, there were no emails from UiPath in my junk folder.

Hi @mrbdmartin

Could you simply try a different email address?

1 Like

I tried two email addresses. I can try another and make it on yahoo.

Brian