Unable to register new account in https://acme-test.uipath.com/

Hi!

I’m unable to create a new account in ACME, using this URL:
https://acme-test.uipath.com/account/register/

I already tried different PCs and different IPs, but the site really doesn’t go any further.

Any suggestions?

@loginerror

Hi @jcab,
Thanks for information. Seems that something is broken on site. I will push this to proper team for investigation. Will let you know about any update :slight_smile:

Thank you.
By chance, do you know how much time this may take? As I have some colleagues who are beginning to do the “Advance Training” and are unable to…

Hard to say at the moment. I’m waiting for feedback as well :slight_smile:

I got info that problem has been solved. You should be able to work with it right now :slight_smile:

3 Likes

I have same problem in registering acme login . Im unable to register!!
can anyone help?

@Swathi_Kalai

Welcome to the uipath community.

What error are you getting ?

Im doing my advance training assignment 1 . So Im unable register new login in acme system 1.
link - https://acme-test.uipath.com/account/register/

@Swathi_Kalai,
Looks like the issue reoccurred again. Please be patient. I contacted with the team. Will let you know here when it will be solved :slight_smile:

2 Likes

@Swathi_Kalai,
Problem should be solved now. Hope this time it will not happen again :slight_smile:

Hi!

Not able to register. “A seriously bad error occured. Please contact us.”

Please assist. Regards!

2 Likes

There is a problem going on tha last few weeks with an error you have to wait the team will fix it according to @Pablito 's informations!

Cheers! @romateselkin

3 Likes

@romateselkin,
Please test once again. I’ve tried and seems that Acme website is working fine. I was able to create account.

Hi @Pablito i tried with internet explorer this time with another email and it worked. Thanks!

1 Like

Hi!

I am also not able to register. “A seriously bad error occured. Please contact us.”

Please suggest.

Thanks.

Hi @komal_chavan,
Please try again. I tested it right now and I could make an account without any problem.

Hi, I am also just experiencing this issue with Registering a new account. Is this a recurring issue?

Thanks
David

In fact, whilst doing some testing, the email that I used for Academy uses a x.io domain, if I register using another legacy domain like x.uk this works perfectly. May be worth pointing that out!

@davecampbell,
Can you show me example? I tried to create account like “xyz@xyz.io” and all seems to be fine. Maybe you had different thoughts.

Hi there!
The following is what I get if I try with our business email (the one I registered with the Academy) this is the same error on all browsers;