Unable to publish to Orachestrator cloud

I’m first time error.
unable to publish bot to cloud orchestrator
스크린샷 2023-12-11 15.26.50
and copying error message via clipboard.

23.10.1+Branch.support-v23.10.Sha.6614d182dc7670b6067208e9ad9fe67427c8c359

An item with the same key has already been added. Key: UiPath.System.Activities.Runtime

오류: System.ArgumentException: An item with the same key has already been added. Key: UiPath.System.Activities.Runtime
at System.Collections.Generic.Dictionary2.TryInsert(TKey key, TValue value, InsertionBehavior behavior) at System.Linq.Enumerable.ToDictionary[TSource,TKey,TElement](List1 source, Func2 keySelector, Func2 elementSelector, IEqualityComparer1 comparer) at System.Linq.Enumerable.ToDictionary[TSource,TKey,TElement](IEnumerable1 source, Func2 keySelector, Func2 elementSelector, IEqualityComparer1 comparer) at System.Linq.Enumerable.ToDictionary[TSource,TKey,TElement](IEnumerable1 source, Func2 keySelector, Func2 elementSelector)
at UiPath.Project.WorkflowProjectRepository.OpenProjectFromText(IWorkflowProject project, IEnumerable`1 runtimePackages, Boolean ignoreOutputType)
at UiPath.Studio.ProjectPackager.Publish.Services.ProcessPublishProcessor.CloneWorkflowProject(IWorkflowProjectModel projectModel)
at UiPath.Studio.ProjectPackager.Publish.Services.PublishProcessor.SetupAsync(IWorkflowProjectModel projectModel, ProjectPublishSettings settings)
at UiPath.Studio.ProjectPackager.Publish.Services.ProjectPublishProcessor.SetupAsync(IWorkflowProjectModel projectModel, ProjectPublishSettings settings)
at UiPath.Studio.ProjectPackager.Publish.Services.ProcessPublishProcessor.SetupAsync(IWorkflowProjectModel projectModel, ProjectPublishSettings settings)
at UiPath.Studio.ProjectPackager.Publish.Services.PublishService.PublishAsync(IWorkflowProjectModel projectModel, IPublishSettings settings), HResult -2147024809

Analyzer and Running at StudioX are fine. only publishing has problem

Refer following thread An item with the same key has already been added. Key: VisualBasicValue`1_1 after windows conversion - Help / Studio - UiPath Community Forum

after retrying, resolved.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.