Unable to publish the package on the orchestrator

Hi all - we have an azure hosted environment and orchestrator has been installed on PAAS . I nour landscape we are using 2 orchestrator URL’s - 1 for dev/test & 1 for Pre-prod /Prod , separated by tenants . We are able t deploy the package to the dev/test orchestrator with out any issue. whe nwe try to same package to be deployed in prod /preprod - it is not working . just getting the message as "Error has occcured " . I did tried to publish directly to orchestrator tenant feed and also as a custom by saving it to local and tried to upload. none of them worked .

Hi @bbaradwaja

From my experience with Dev/Test/Prod environments Orchestrator access to Prod might be limited to you ID, check with Orchestrator admin.

I don’t see any other issue as you were able to publish in Dev and Test.

Thanks Aditya . Issue is related to the blob storage . orchestrator unable to publish the package to the storage . I did changed the config file to store in file system . It did work fine .

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.