Unable to play Academy videos

Hello Team,

I am unable to play academy videos from last three days, kindly have look into this ASAP.

I have tried clearing bowsers history and cookies , played videos in private mode, tried on all browsers but issue still remain same.

Thank you.

Hi @somnath.jaje,
Welcome to the Community!
What kind of issue or error do you have?

Hello Pawel,

sometime 504 Gateway timeout error if i try to access via mobile and no option to play the video ( play button freezes ) on the laptop .

@cosminSimion can you take a look. Seems that there might be still an issue.

Hi @somnath.jaje,

Kindly report the problem within our support center.
You can do so by using the Contact link of the Main Navigation Bar.

This will have our support teams working debugging your profile and fixing the problem.

Thank you,

Thank you Simion… Let me take it to the support team.

Hello Cosmin,

I am unable to submit the request after filling all the details, Can you re-direct this issue to support team on behalf of me please.

Hi @somnath.jaje , please use this link to raise your ticket. This way the support team can ask you the right questions and get back to you in a timely manner. Make sure you fill in all the mandatory fields.
Thank you for understanding!

Hello Andra,

I am referring it to the same link but Submit button is not popping up to press it. I have filled all the mandatory fields .

The problem looks local, I have asked our team to check and I will reply to you in a dm. Please confirm that the issue is present on the account where you are using the above email (from the print screen).

Hello Andra,

Yes , issue with the account mentioned on the screenshot. Even few of my team mates facing similar issue.