Unable to open orchestrator

Unable to open platform.uipath.com

I was able to use the URL and then create a machine provision a robot and also run a process via a package.

But my colleague is unable to do it. Both of us have admin rights on our system and he is getting 5he below error. What could be the reason?

kindly check once with your admin team on this
it looks like admin access issue

Cheers @mc00476004

1 Like

But i had no problem at all and both of us have admin rights on our machine…

you can click in “Return to the application without granting consent” and look if it works

Nope, it doesn’t buddy. It gives an error saying ’ Oops …’

are you connected to any enterprise VPN?


the problem should be that, disconnect and try again, doesn’t matter if you are admin, the VPN has a lot of restrictions, of course for internal security. Check please.

1 Like

Sure Will do this, Thank you !

@badita @loginerror May I know if you have any other suggestions as to why this might occur?

Hi @mc00476004

Have you tried contacting our Cloud Portal support here?

1 Like

Thank you for your reply. We have sorted this out by ourselves.

Can you share the solution? From the error message it looks like you were trying to authenticate using one of the authentication services which would require being able to grant that service the ability to do so, which wouldn’t be related to local administration rights on your machine.

Normally this screen would be branded by your company… fancy logo at the top and potentially a friendly message at the bottom. This is what it looks like when authenticating with Microsoft, so I assume yours is Office 365 / Azure domain.

1 Like

Yes you’re :100: correct. We have tried to authenticate with Microsoft account. Since it was not allowing us to do this, we have tried to sign up using the same email address and not to use the authentication service and then it worked. :grinning:


Just for our awareness, it was not a vpn issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.