Unable to Open or Create a New Project after update

I’m getting the following error when trying to create a new project, this is happening after the update. Version 2022.10.1

Hello @MHarakeh

Even when you create a new project also are you getting this error?

Is it asking to migrate the project to Windows from windows legacy?


Hello @MHarakeh, Welcome to the Uipath community.
I think when migration you may get this error.
Kindly close all applications and restart the uipath, click the process in New project or Re framework to open a new process.

Hi @Rahul_Unnikrishnan
When opening a new project I get the following error, but if I try to open a previous project it asks to convert from windows legacy.
The issue is I can’t open a new project.
Thanks you !

Hi @Gokul_Jayakumar ,

No didn’t work, it was working before updating normally but now whenever I launch a new project it doesn’t open but I guess it get created because I’m not able to rename it as the name I was trying to give at first…

Can you do to the path mentioned in the Error message and try to open those files?
for eg: version.txt file.


I tried to do so, and it says am not authorized to open the current file.
But all was working fine before I updated the UiPath.

can you try opening that file in admin and share the details here.


The magic restart solved it !!!
And now the folder version.txt opens normally and I can create a new project !!
will let you know if anything happens again…
Thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.