Unable to login with Orchestrator

Hi, Today I have changed 5 times my password but still I am not login with the Orchestrator. It has been successfully reset the new password but whenever I use the new password it’s showing incorrect credentials. Even my friend tried with his credentials same issue he’s facing
image

@loginerror; Is today orchestrator slow or what?

Try changing the Tenant name.
You have to give the tenant name which you gave while creating the Orchestrator credentials

It’s not a tenat name issue, If I was logging previously with my username 6 times I have changed the password but while login it’s showing error. As I attached the snapshot.
image

@loginerror Is it an internal issue, today unable to login with the orchestrator even I have changed the password six times. :frowning:

Try these credentials and let me know if you are able to login

username: admin
password: 890iop

I have to agree with @HareeshMR if you want to login to the community orchestrator you have to supply a tenant name different from “default” to be able to login.

@HareeshMR Same error occurred, Used the given credentials.
image

@balkishan,

At time of creating account in orchestrator, what tenant name you gave ?

Bro, I have been using Orchestrator last two months with the same email id and password. But this time it’s not login. Even my fried also used his credetials same error showing.

@lakshman; Bro, Yesterday It was working fine, But facing this from today. BTW tenant is Nokia

@balkishan,

Send me your credentials personally and will try it.

@balkishan, change the tenant name from Default to Nokia. And try to log in again using your credentials

same problem bro, Not understand what is the problem and where is the problem. even I have changed my password 5-6 times.

Leave all the previous credentials and try creating new with new mail. check if they are working fine

1 Like