Unable to login UIPath platform

I changed the Operating system to Windows 10. Then I am unable to login to UIPath platform. I am able to login from another laptop which has Windows 8 with same credential. Error Screen shot is attached.

1.I tried in chrome, IE
2.Firewall setting is disabled
3.Javascript is allowed in browser setting

First error screen shows

                      "OOPS_SOMETHING_WENT_WRONG" 
                       UNKNOWN_ERROR_FROMBACKEND

Second error screen shows

“Your session has expired. Please login again”

1 Like

You mean cloud platform.
Try with a different browser either chrome or firefox.

Regards,
Karthik Byggari

2 Likes

I have already tried below activities :

1.I tried in chrome, IE, Microsoft Edge
2.Windows Firewall setting is disabled
3.Javascript is allowed in browser setting

1 Like

Can you clear your cache and try again fresh?

1 Like

Yes. I cleared cache, cookies. Restarted the machine. Still no luck.

1 Like

hi @balamaha

Have you check proxy settings on your browser

Thanks
Ashwin S

1 Like

Proxy settings are verified. It is disabled.

1 Like

I tried in another machine which has windows 10. I am able to login without any issue. Not sure what is wrong with my machine.

Finally… I am able to login from my machine… I cleared the temp folder … and it started working now.

@balamaha I am facing the same issue and also cleard the tem files and done all the things that u have mentioned.

Could any one help me pls